• 0_0_pmkt_janeiro_1300x495px.jpg
  • 0_1_banner_revisa_blog.jpg
  • 0_2_blog_facaparte.jpg

O Google realizou uma atualização no seu sistema operacional de computadores, o Chrome OS, que passou para a versão 42. Esta versão possui correções de segurança e melhorias de desempenho, porém bloqueia por padrão de suporte ao plug-in Java, que é utilizado na solução do teclado virtual do SicoobNet.

Dessa forma, para aqueles que tentarem acessar o SicoobNet utilizando o navegador Google Chrome na versão 42, aparecerá a mensagem “Este plug-in não é suportado”. Para reativar o plug-in é necessário seguir os seguintes passos:

- No navegador Chrome, digitar o endereço chrome://flags/#enable-npapi

- Localizar a opção NPAPI conforme a tela abaixo:

- Clicar em ativar

- Reiniciar o navegador

A equipe de tecnologia do Sicoob está estudando mecanismos para eliminar a dependência do plug-in Java no SicoobNet. Não houve mudança para o acesso ao SicoobNet nos demais navegadores (Internet Explorer, Mozilla, entre outros)

Dúvidas durante a configuração do navegador podem ser esclarecidas com a equipe da Central de Atendimento Sicoob (CAS) pelo telefone 0800 642 0000. Atendimento 24 horas, todos os dias da semana.

JoomShaper